Troubleshooting false positive alerts in monitoring

Troubleshooting false positive alerts in monitoring

Problem

False positive alerts are being generated. 

Possible cause

The monitoring system is down in some locations. 
The Website monitor might be configured for one location, such as Seattle, but may appear down when accessed from another location, like New York. This could happen because if the configured location (Seattle) is unavailable, monitoring automatically switches to an alternate location (New York) specified in the monitoring profile. In such cases, the monitor might appear Up from an alternate location.
Notes
This applies to all monitors with monitoring locations.

Solution 

In this case, please follow these steps:
  1. Log in to the Site24x7 portal. 
  2. Select your monitor and click the hamburger icon  to edit it.
  3. Click the pencil icon  next to the monitoring location.
  4. Toggle the option to Yes for Restrict monitoring within selected locations.
  5. Click Save to apply the changes.
Notes
If the option is set to No and the selected location server is busy, monitoring will automatically switch to the nearest available server.

If the option is set to Yes, monitoring will be restricted to the selected location and will not be redirected to nearby servers.
Monitor down in some location servers. 
Info
The monitoring location IPs must be whitelisted.